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I. Changes and Enhancements Made in SEE Electrical 
Expert V4R3 Service Pack 3 (4.83/B) Compared to V4R3 
Service Pack 3 (4.83/A) 

 
 
For security reasons, we use a certificate in order to ensure that your SEE Electrical Expert 
license is digitally signed by IGE+XAO.  
On the versions you are using, this certificate is valid until June 16, 2018. 
You are imperatively required to install before this date a new valid certificate, by installing 
the current V4R3 SP3 (4.83/B) update. 
 
 

I.A. New Features and Enhancements 
 
 

Part Lists 

 
▪ Possibility to retrieve Project Attributes in the generated Part Lists. 

 
 
 

I.B. Fixed Issues 
 
 
Batch Mode 

BM24073 A control result is displayed when closing a project created via 
Automatic Diagram Generation, even if all control options are disabled 
in the respective method.  

 
 
Blocks 

BM23841 Tags saved in Blocks are not kept when Blocks are inserted in "User" 
tagging mode. 

 
 
Documentation 

BM23784 Modification in the Synoptic sheet help. 
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Environment Manager 

BM23818 
When comparing the active and the project Environments, the Title 
Blocks, Parameter Sheets and Slf files appear in the created differential 
environment even if they are identical in both compared environments. 

 
 
Messages 

BM24082 The translation is not good. 

BM605301 No translation of the button Change in the Symbol references window. 

BM605305 
No translation of the contextual menu in the Control Process window 
(called via Tools > Control). 

BM605308 Imprecise translations of commands in the Environment Explorer. 

BM605313 

No Polish translation of the buttons in the Select codes to convert 
window (called via Tools > Toolbox > Environment > Update > 
Equipments > Conversion equipments to part number in XML 
format > Select codes > Select). 

BM605315 Untranslated button. 

BM1301007 
Incorrect translation of the Modify > Vertical Symmetry contextual 
command (Spanish version). 

BM1301025 
In the Spanish version, change text in the description for electrical 
behaviour/function.  

BM1301037 
Cabling Control - change the text "Cable sin De localización" (Spanish 
version). 

BM1301038 
Cabling Control - change the text "Cable sin A localización" (Spanish 
version). 

BM1301039 
Cabling Control - change the text "Cables que tienen De localización y 
A localización iguales" (Spanish version). 

BM1301040 
Cabling Control - change the text "Expand all" and "Collapse all" 
(Spanish version). 

BM1301041 
Cabling Control - change the text "Control de los cables cuyos orígenes 
o destinos están en múltiples localizaciones" (Spanish version). 

BM1301043 
Change text in the window called via Options > Terminal Strip 
Connector Generation Settings… (in the Terminal Strip Editor). 

BM1301044 
Change text in the window called via Options > Terminal Strip 
Connector Generation Settings…. 

BM1301045 
Change text for connectors in the window called via Options > 
Terminal Strip Connector Generation Settings…  

BM1301046 
Change text in the window called via Options > Set Cable… (Terminal 
Strip Editor). 

BM1401640 
Wrong translation inside a dialogue accessed via the Print functionality 
(Italian version). 
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Other 

BM23848 
SEE Electrical Expert Configurator: Impossible to set the protection 
settings. 

BM1401650 
Hyperlinks: When generating a PDF file, the hyperlinks with source: 
"https" are wrong. 

 
 
PLC I/O Manager 

BM605259 
PLC Selector: Missing translations in the Polish version of the PLC I/O 
Manager. 

 
 
Printing 

BM1401611 Crash when exporting the sheets in SVG format.  

 
 
 

I.C. Known Issues and Workarounds 
 
 

Issues to be fixed in V4R3 Service Pack 4 (4.84/A) 

 
2D Panel 

BM605258 
Error message "Out of memory" when opening a Layout sheet created 
with a large scale. 

BM605299 
The enclosure additional codes are deleted after adding a new 
additional code. 

BM605306 
The command Tools > Define Layout Workspace does not work 
correctly. 

BM605316 Message: "Framed" during insertion of the rail or wireway. 

BM1301042 
When clicking on the Print Preview icon, the symbols tags and the the 
title block information are not displayed. 

 
 
3D Panel 

BM24021 Impossible to launch the 3D Panel after a PLC importation. 

 
 
Cables 

BM24056 
Incorrect request of the Cable catalogue field "TYPE_Cable with a WD 
Attribute. 

BM605318 The gauge field in the cable insertion dialogue is not filled. 

BM1301048 When a new cable User Attribute is created, it does not appear in the 
inserted cable. 
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Copy/Paste 

BM1301003 If the option for symbol auto connection is enabled, the multiple pasting 
does not work when only one symbol is selected (copied). 

BM1301005 The multiple pasting of a copied terminal or pin creates a new location 
by each copy. 

 
 
DWG/DXF 

BM22736 After a DWG importation, the Symbol Explorer is not refreshed. 

BM23415 
Impossible to use the $TAG attribute in the Symbol tab of the Import 
DXF/DWG method. 

 
 
Electric Data Explorer 

BM23391 No difference between the displayed error and warning messages. 

BM23627 Bad wire order on some tags in the Cable tab. 

BM23844 Terminal strips are not correctly sorted when their names contain a dot. 

BM1301004 
If for the terminal strips/connectors the order is set by "Group – Label", 
the terminal strips and connectors are not displayed for a project that 
has uniqueness set to Group Level 1 

 
 
Environment Catalogue 

BM23974 Impossible to display all the classes when creating an assembly. 

 
 
Environment Method 

BM23971 
When changing the sheet numbering type from Decimal to 
Alphanumeric, it is possible to have several sheets with the same 
number. 

 
 
Location 

BM605196 Cyrillic characters are displayed incorrectly. 

 
 
Messages 

BM23343 Several incorrect translations in the French version. 

BM23960 Translation error on a contextual command in the Terminal Strip editor. 

BM605320 Wrong message in the Request Attributes method. 

 
 
Multiuser 

BM605276 
In the Electric Data Explorer, the structure of the diagrams is incorrectly 
displayed. 
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Other 

BM604094 
The command for control of the symbols existence in the environment 
directory always returns: "Project OK!". 

 
 
Printing 

BM1401542 When generating the project in a PDF file, some entities are missing. 

 
 
Parameter Sheets 

BM24059 Crash when closing a Parameter sheet. 

 
 
Protection 

BM23612 Incorrect translation when no license is available on the dongle. 

BM24015 
Impossible to save the protection settings in the SEE Electrical Expert 
Configurator if the user does not have Administration rights 

BM24044 
Protection error in the software key when switching from V4R2 to V4R3 
on the same computer. 

 
 

Schematic Editor 

BM605285 
When moving part of the diagram, some additional connections are 
created.  

BM605300 Toolbox: Incorrect display of the diagram number and title 

BM605319 Configuration settings: the option "Turn on support for high-DPI 
resolutions" does not work for 4K resolution. 

 
 
 

I.D. Limitations and Restrictions 
 
 

I.D.1. SEE Electrical Expert 
 
 SEE Electrical Expert cannot be run under Windows XP. 

 
 SEE Electrical Expert V4R3 needs a Flex LM version that is equal or upper to 11.14.02 to use 

this type of protection. The "Visual C++ Redistribute for Visual Studio 2015" component has 
to be installed on the server where Flex LM is installed. Normally, this component is 
automatically installed with the Windows Update. 

 
 Project maximal size is 1.8 GB. 
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 The multi-language features of a project are protected by the "Translation" license.  
Editing texts or attributes is possible to be carried out in all project languages only provided you 
have the "Translation" module included in your license. 
If you do not have the "Translation" module, you are allowed to consult the project in each project 
language but modifications can only be made in the "main" language. 

 
 The migration process does not recreate the hyperlinks in projects created with V4R1 or 

previous versions of SEE Electrical Expert. To have the hyperlinks available on migrated 
projects, you have to rebuild the cross references and then generate the part lists and table of 
contents again. 

 
 PDF Export: To activate the hyperlinks in Adobe Acrobat Pro, click Edit > Preferences…, 

select the Documents category in the left pane of the displayed Preferences window  and then 
choose "Never" from the drop-down list available for the "View documents in PDF/A mode" 
setting. 

 
 SEE Workspace (SWS files generated through Options/Customize - Export button) saved 

with versions lower or equal to V4R1 not supported by V4R3. 
 
 SEE Equipment Database supports MS SQL Server 2008, 2012 and 2014 ("Part List 

Manager" license is required). 
 
 Versions greater or equal to V4 do no longer support MS SQL or Oracle database for the 

parts list processes. 
 
 If you are using Local Server Borrowing (LSB) or Internet License Server (ILS) Protection, it is 

impossible to change the software language after the installation. 
 
 Equipment Catalogue: the "Date of update" field is automatically updated at execution of the 

relevant functionalities that allow/initiate creation, importation and modification of Equipment 
Codes 

However, there are particular cases when the field is not updated – these are: 

 Modification of Equipment Codes directly in the Access base. 

 Download of Equipment Codes from CSV and XML files. 
 

 Download of Equipment Codes having ASCII Formatted format, dBase format and 
Class format. 

 Modification of a field value via the command Edit > Change field value…. 

 Modification of a field via the command Tools > Add or Modify field into 
multiple classes. 

 
 PLC I/O Manager: 

 With Block Generation option activated (in the Options menu), it is impossible 
to export interfaces in the generated PLC sheets (this process is only possible 
when the Slf Generation option is activated). 

 Impossible to import configurations with formats: 
▪ FNE, EDI LOG and TXT. 
▪ ACCESS with a structure different from IGE format. 

 Impossible to export a configuration. 
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 In a configuration, it is impossible to define several blocks of intermediary cards. 
 
 Block Variables Editor:  

 does not retrieve attributes from Blocks and Standard Diagrams created in Layout 
sheets. 

 retrieves only symbols' Location and Function from Blocks and Standard Diagrams 
created in Synoptic sheets. 

 
 
 

I.D.2. SEE Electrical 3D Panel 
 
 SEE Electrical 3D Panel has its own installer and is not installed with SEE Electrical Expert.  

 
 
 

I.D.3. SEE Automatic Diagram Generation Module 
 
 The SEE Automatic Diagram Generation module has its own installer and is not installed with 

SEE Electrical Expert. 
 This module is protected by a license. 
 The SEE Automatic Diagram Generation module needs MS Excel and is compatible with the 

32 and 64 bits versions of MS Excel 2010, 2013 and 2016. 
 It is not possible to add variables for layout or harness blocks in the Block Param Editor. 

 
 
 

I.D.4. Concurrent Engineering Module (Multi-User Mode) 
 
 The Concurrent Engineering module (Multi-User mode) works with MS SQL Server 2012 

and 2014 database to store project data. 
 The Concurrent Engineering module needs SEE Access Control. 

 
 In Multi-User mode (Concurrent Engineering module), the option "Automatically save project 

content when closing project" (in the Settings window of SEE Electrical Expert) does not 
work when not enabled. 

 
 
 

I.D.5. Open Data Module 
 
 The Open Data module needs MS Excel and is compatible only with the 32-bits version. 
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I.D.6. End Fitting Module 
 
 To migrate the data stored in cable attributes (until V4R1) to the new V4R3 extremity attributes, 

the "End Fitting migration to V4R3 (4.80)" plugin must be installed and activated. 
 
 
 

I.D.7. 3D Panel For SolidWorks Module 
 
 The "old" 3D Panel for SolidWorks module is no longer supported by SEE Electrical Expert 

versions that are greater or equal to V4R3. 
 A 3D panel layout created with this module (before V4R3) cannot be migrated to the new 3D 

Panel module. 
 
 
 

I.D.8. Macro 
 
 To execute a macro on SEE Electrical Expert versions greater or equal to V4R3, you need to 

have a VBA version 7.1 32 bit (not 64 bit) installed.  
 
 
 

I.D.9. SmarTeam Integration Module 
 
 The SmarTeam Integration module of SEE Electrical Expert V4, V4R1, V4R2, and V4R3 

supports the SmarTeam releases V5R19 to V5R27. 
 
 
 

I.E. Compatibility with Other IGE+XAO Products 
 

I.E.1. SEE Project Manager 
 
SEE Electrical Expert V4R3 Service Pack 3 (4.83/B) is compatible with SEE Project Manager V8R2 
SP 7 - Patch K or L, and V8R3 Patch C. 
 
 
 

I.E.2. SEE Access Control 
 
SEE Electrical Expert V4R3 Service Pack 3 (4.83/B) supports only the version 4.50/E of SEE Access 
Control. 
Customers using older SEE User Access versions have to migrate their databases via the SEE 
Access Control Admin Tool. 
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I.E.3. SEE Automatic Diagram Generation 
 
SEE Electrical Expert V4R3 Service Pack 3 (4.83/B) supports the version V4.80/A of SEE Automatic 
Diagram Generation. 
 
 
 

I.E.4. SEE Electrical 3D Panel 
 
SEE Electrical Expert V4R3 Service Pack 3 (4.83/B) supports V1R4 Service Pack 1 of SEE Electrical 
3D Panel. 
 
 
 

I.E.5. SEE Electrical Jigboard 
 
SEE Electrical Expert V4R3 Service Pack 3 (4.83/B) supports the version V4R7 of SEE Electrical 
Jigboard.  
 
 
 

I.F. System Requirements 
 

I.F.1. Advisable System Configuration 
 

For Mono-User Mode: 

▪ Microsoft Windows 7 Home Premium, Professional, Ultimate, Enterprise  
▪ 64 bits Operating System to be installed on a 64 bits computer 
▪ Processor: i3 class, 2 GHz. 
▪ RAM: 4 GB. 
▪ 500 MB of free disk space required for the installation. 
▪ In order to optimize the SEE Electrical Expert performance on your computer, it is 

recommended that you use an SSD hard drive 
▪ Graphic Card: 1280 x 1024. 

 
 

For Multi-User Mode (Concurrent Engineering): 

The requirements are different for the Server and for the Client. 
 
For the Server: 
▪ Microsoft Windows Server 2008 R2 64 bits or newer. 
▪ Microsoft SQL Server 2008 R2 (PROFESSIONAL version strongly 

recommended; EXPRESS EDITION version possible to be used with limitations). 
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▪ Processor: i7 class, 3 GHz. 
▪ RAM: 12 GB (+ 1 GB by client). 
▪ 200 GB of free disk space required for the installation. 
▪ LAN (Network Card): 1 GB. 
 
For the Client: 
▪ Microsoft Windows 7 (64 bits). 
▪ Processor: i3 class, 2 GHz. 
▪ RAM: 4 GB. 
▪ 500 MB of free disk space required for the installation. 
▪ In order to optimize the SEE Electrical Expert performance on your computer, it is 

recommended that you use an SSD hard drive 
▪ Network Card: 1 GB. 
▪ Graphic Card: 1280 x 1024. 
 
 

For using the 3D Panel: 

▪ Microsoft Windows 7 Home Premium, Professional, Ultimate, Enterprise. 
▪ Processor: i5 class, 2 GHz. 
▪ RAM: 4 GB. 
▪ 1 GB of free disk space required for the installation with the 3D Parts library 

provided by default. 
▪ Graphic Card: full support of OpenGl required, as well as 1 GB of dedicated 

memory. 
 

I.F.2. Windows Compatibility 
 
 
SEE Electrical Expert V4R3 supports: 
 Microsoft Windows 10 Pro (32 and 64 bits), as well as Microsoft Windows 10 Enterprise (32 

and 64 bits). 
 Microsoft Windows 8 and Microsoft Windows 8.1 (except for the RT version for mobile 

devices). 
 Microsoft Windows 7. 
 

Microsoft Windows XP is not supported by SEE Electrical Expert V4R3. 
 
 
 

I.F.3. Virtual Solutions Compatibility 
 
 
SEE Project Manager and SEE Electrical Expert are compatible with the Microsoft App-V and 
VMWare virtual solutions. 
 

Microsoft App-V or VMWare 

 
No compatibility issues reported for these two virtual solutions. 


