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A FOREWORD 
 
This document is intended for anybody who is new to SEE Electrical. This will encompass users who 
already have experience in using electrical drawing packages, and also those who are totally new to 
the area. In addition, it is understood that readers will also have very different levels of IT literacy. 
Because of this, the instructions have been made as complete as possible. If you feel some of the 
steps are ‘a bit basic’, then please feel free to skip through them in quick time. 
 
The tutorial is best carried out with the use of a mouse, as a laptop touch-pad lacks the precision 
required for quickly and accurately placing components. Steps involving ‘clicking’ or ‘selecting’ should 
be taken to imply that the left-mouse button is to be used. The right-mouse button is used less, and 
you will be specifically instructed when to do so. 
 
It is strongly recommended that you fully read each step before carrying out its instructions. It is also 
encouraged to always compare what you have drawn to the relevant figures, as these are the best 
indication that what have done is correct. 
 
You will quickly become familiar with the various functions and how to implement them. Indeed, one 
of the major strengths of SEE Electrical over other Electrical CAD (ECAD) packages is its ease of 
use. Only a minimal training period is required before users can quickly create their own complex 
projects. 
 
The examples in this document are done using the IEEE Line Numbering 17x11-2 sections and IEEE 
Consecutive Numbering By Page, B Size, 1 Zone templates. 
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B BEFORE YOU START (DO NOT SKIP) 
 

It is essential that you follow the instructions on this page before starting the tutorial; 
otherwise you will not have the required symbol groups available to you in SEE Electrical. 

 
It is assumed that you have either downloaded the 30-day trial version of SEE Electrical from our 
website or have been sent the CD-ROM by post. It is also assumed that you have installed the 
software on your computer. If this is not the case then please do this before continuing. You should 
also ensure you have the latest update. This is achieved by running the ‘Live Update’ program from 
the package’s relevant group in your start menu within Windows (ensure you are connected to the 
internet first). 
 
If you require help with any of the above, then please contact us at (972) 410-3610, or by email at 
usa@ige-xao.com. 
 

mailto:usa@ige-xao.com?subject=Info%20Request%20from%20IGE+XAO%20USA%20Website&bcc=info@ige-xao.com_com_
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C CREATING A NEW WORKSPACE USING CONSECUTIVE NUMBERING 
 

Important: Do not begin this stage until you have completed the instructions on the 
previous page! 

 
 
 

C.1. CREATE A NEW WORKSPACE 
 

▪ Open SEE Electrical if you have not done so already, and close the ‘Tip of the Day’ 
window if it is open. 

▪ Open the File menu.  
▪ Select the New command. 
▪ Type in "Tutorial Project1" as file name. 
 

 
 
▪ Click Save. 
A list of available templates appears: 
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A workspace template contains information regarding the global settings of the project, and 
the page template which is to be used for creating new sheets. 
▪ Select the template and click OK. 
 
The new project is created. The contents of the project are stored within the tree structure in 
the left window pane. Information that is global to the project appears in the Properties pane. 
 

 
 
The "Workspace created date" field is automatically completed with the current date. 
▪ Type in your name in the "Workspace created by" field. 
▪ Type in the text "Basic Motor Control" in the "Workspace Description-line 01" field. 
The "Workspace Template" field is automatically completed with the name of the used 

template. You can press  to open an edit text box. 
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D DRAWING A CIRCUIT DIAGRAM 
 
 

D.1. CREATING PAGE 1 OF THE PROJECT 
 
 

D.1.1. CREATE PAGE 1 
 

▪ Select Circuit diagrams (IEEE) and click the  button in the Page pane. 
 
SEE Electrical opens the Page information dialog box, where information specific to the first 
page is entered. You can see that the first page is automatically numbered ‘1’, and the 
creation and revision dates are automatically inserted. 
 
▪ Type in "Power Layout" in "Page Description-line 01" field. 
▪ Click OK. 
 
A blank drawing sheet is opened. 
 
At the bottom of the page you can see the information inserted into the Workspace 
properties and Page information dialog boxes.  
 
A grid of width 5 is also shown, which all placed components will automatically ‘snap’ to. This 

can be toggled on and off, or changed to a different width by using the  button. For 
the purposes of this tutorial, width 5 is quite suitable. 
 

Zooming in on or out of an area can be achieved by using the  buttons in the toolbar. A 
rectangle can then be drawn with the mouse, indicating the area to be zoomed. Alternatively, 
the same effect can be achieved, by holding the <Ctrl> key and moving the mouse-wheel 
forwards or backwards. 

 
 
 

D.1.2. INSERT POTENTIALS 
 

▪ Select the Electrical IEEE ➤ Potential ➤ Left command and select section 1 of the 

sheet in the dialog box which appears. 
▪ Fill in "101" as name for the first potential and click OK. 
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▪ Repeat the operation for the next two potentials (102 and 103). You will notice that the 
program places them automatically at the correct positions on the sheet. 

 
 
 

D.1.3. INSERT SYMBOLS 
 
In order to access the symbol libraries, you will need to change the Workspace view to Symbols 
view. 
 

▪ Switch to Symbols view by clicking the tab at the bottom left of the screen. 
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Various symbol libraries are available. 
 

▪ Open the "Electrical and Automation (IEEE)" folder by clicking . 

▪ Open the "Motors" symbol folder by clicking . 
▪ Select the "Motor 3 Phases" symbol by clicking on it. 
The symbol is attached to the cursor. 
 
▪ Move the symbol to the desired place in the drawing sheet and click the left mouse button 

to place it. 
 

 
 

▪ Repeat the operation with the breaker (DC3P, located in the "Disconnect" symbol folder) 
from "Electrical and Automation (IEEE) v2" symbol library, the power contactor (CON3P, 
located in the "Contactor" symbol folder) and the overload thermal relay (OL3P, located in 
the "Overload" symbol folder). Right-click to stop inserting symbols. 

▪ In the case of the power contactor, type "2R3" for Product (-) in the dialog box which 
appears when you insert the symbol and click OK to validate. 

 
 
 

D.1.4. INSERT CONNECTIONS 
 

▪ Select the Electrical IEEE ➤ Wire Connections ➤ 3 Wires command. 

▪ Click the left potential (101) move the cursor to the lowest connection point (T3) of the 
motor and click the left mouse button. Press Esc to exit the command. 
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D.1.5. COPY AN AREA 
 

▪ Select the General ➤ Select ➤ Normal command to activate the "Selection" mode. 

▪ Select the entire motor starter area by clicking in the upper left corner of the area to copy 
(well above the names).  

▪ While holding the left mouse button, move the cursor downwards to lower right area in 
order to select the whole motor starter area.  

 

 
 
When you release the mouse button, the selected area is highlighted in red. 
 
▪ Right-click anywhere in the sheet and select the Copy command from the pop-up menu. 
▪ Right-click again in the sheet and select the Paste command from the pop-up menu. 



 

Tutorial

 

 
COPYRIGHT © 2015 IGE+XAO. All rights reserved 

 

Page 12 D. Drawing a Circuit Diagram 
 

 

 
▪ Click the left mouse button to insert the copy of the motor starter once it is correctly 

connected to the potentials. 
▪ Type in "2R4" for Product (-) of the power contactor in the dialog box, which appears. 
▪ Right-click or press Esc to stop pasting motor starter copies. 

 

  
 

 
 

D.1.6. INSERTING A TRANSFORMER 
 

▪ Select the "Transformer 2 phases" component from the "Transformer" symbol folder in 
"Electrical and Automation (IEEE)" symbol library and insert it in the bottom of the sheet. 



 

 
Tutorial 

COPYRIGHT © 2015 IGE+XAO. All rights reserved 
 

D. Drawing a Circuit Diagram Page 13 
 

 

  
 

▪ Select the Electrical IEEE ➤ Wire Connections ➤ 1 Wire. 

▪ Click the highest connection point (X1) on the left of the transformer, move the cursor to 
the left potential (101) and click the left mouse button.  

▪ Repeat the process for the other connection point (X2) and move the cursor to potential 
102. 

 

▪ Activate the 1 wire command  in the Quick Access Toolbar.  
▪ Click the highest connection point (H1) on the right of the transformer, move the cursor to 

the right and click the left mouse button to determine the length of the connection. 
▪ Right click to end drawing this connection. 
▪ Repeat the same operation to draw another connection, starting from the second 

connection point of the transformer (H2). 
▪ Right-click to quit the drawing mode. 
 
The result is: 
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▪ Open the "References" symbol folder and select the "OPR out Horizontal-Source.  
▪ Place it at the end of the first connection linked to the transformer.  
▪ Type in "1" as Product (-) for the reference and click OK to validate. 
▪ Insert the second reference on the second connection and name it "2". 
 

  
 

 
 

D.1.7. INSERT TERMINALS 
 

▪ Open the "Electrical and Automation (IEEE)" symbol library and select the "Terminal 
square 2 connections" component from the "Terminals" symbol folder. 

▪ Drop the symbol between the first overload and the engine on the first connection, type 
"TB1" as name in the dialog box which appears.  

▪ Click OK to validate. 
The terminal number has been automatically assigned the value "1". 
 
▪ Place a second terminal at the same place on the second connection, select "TB1" as 

terminal name from the "Function Location Product" window, and press OK. 
▪ Repeat the same operation for the third connection. 
▪ Place three more terminals on the connections between the second overload and the 

engine. 
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D.2. CREATING PAGE 2 OF THE PROJECT 
 
 

D.2.1. CREATE PAGE 2 
 

▪ Select the Home ➤ Page ➤ New command.  

The Page information dialog box appears, with page number 2 automatically assigned, 
along with the creation and revision dates. 
▪ Type in "Control Layout" in the "Page description-line 01" field and click OK. 
A new empty sheet is created.  

You can navigate through the various sheets of your project by using the  buttons on 
the toolbar, or the Page Up and Page Down keys on the keyboard. 
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D.2.2. DRAW LEFT AND RIGHT POTENTIALS 

 

▪ Draw a left potential by using the Electrical IEEE ➤ Potential ➤ Left command. 

In the "Product" field, click the  button. In the "Function Location Product" window, all 
current circuit potentials are available. 
 

 
 

▪ Select "1" and press OK. 
The potential is displayed at the left of the drawing area.  
A cross-reference to the potential "1" on page one appears automatically to the up of it. This 
is named "1 - I - 4", as the target is on page 1, line I, column 4.. 

▪ Draw a right potential by using the  button in the toolbar. 
▪ Choose the name "2" from the "Function Location Product" window and click OK. 
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The potential appears at the right with a cross reference back to the first page. 
 

 
 

 
 
 

D.2.3. INSERT COMPONENTS FOR MOTOR CONTROL 
 
 Inserting a relay coil 

 
▪ Open the "Electrical and Automation (IEEE)" symbol library and double click the "Relay" 

folder to expand it. 
▪ Select the "Coil" symbol and insert it on column 7, line B, near to potential "2". Double-

click on it and enter "2R3" for Product (-). 
The contact mirror reference appears automatically to the right of the potential line. It shows 
the position of the power contactor already inserted on page 1. 
▪ Insert another coil under the first one with "2R4" for Product (-). 
 
 

 Inserting contacts NO and push buttons NO 
 
▪ Select the "Contact NO" symbol from the "Relay" folder and place it in line C.  
▪ In the dialog box which appears, select "2R3" from the "Function Location Product" 

window.  
In this way the contact is attributed to the coil 2R3. 
▪ Insert another contact in line D and attribute it again to the coil 2R3.  
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The contact mirror references for the two new contacts appear automatically to the right of the 
potential line. 
You get:  
 

 
 

▪ Now right click the "Command" symbol folder and select Graphical Overview. 
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A dialog box appears, displaying all the symbols contained in the folder. 
 

  
 
▪ Click the Forward button in the dialog box and select the "Push Button NO" symbol. 
▪ Insert the symbol twice in line B.  
The symbols are named "2PB1" and "2PB2". 
▪ Insert another push button in line D. 
The symbol receives the name "2PB3". 
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▪ Right click to quit the insertion mode. 
 

  
 

 
 Inserting terminals 

 
▪ Open the "Terminals" folder and select "Terminal square 2 connections".  
▪ Insert the symbol in line B between the potential 1 and the push button. 
▪ In the dialog box which appears, type in "TB0" as name of the terminal and click OK. 
▪ Insert another terminal in line C after the contact 2R3.  
▪ Select "TB0" as name from the "Function Location Product" window and the terminal 

number is incremented automatically to 2. 
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▪ Repeat the procedure and insert two more terminals in line D after each contact. 
 

 
 
 
 

D.2.4. DRAW CONNECTIONS 
 

▪ Activate the "Single connection insertion" mode by clicking the Draw single wire icon  
in the toolbar.  

▪ Draw a wire between potential 1 and potential 2, connecting the components on line B. 
▪ Draw another wire to connect the components inserted on line D. 
 
Now connect the components on line C to the wire you have just drawn on line B.  
 
▪ In "Single connection insertion" mode, click on the wire between potential 1 and terminal 

TB0, move the cursor vertically and click the left mouse button when you reach line C.  
▪ Move the cursor horizontally across the symbols inserted on line C and click the left 

mouse button to mark the end of the horizontal connection. 
▪ Move the cursor upwards until you reach the wire on line B and click again. 
▪ Right click to exit the "Single connection insertion" mode. 
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You can move some of the symbols if there is not enough space for the wires. 
 
 
 

D.2.5. COPY AN AREA 
 

▪ Select the General ➤ Select ➤ Normal command to activate the "Selection" mode. 

▪ Select a part of the components drawn on line D starting from the push button 2PB3 and 
ending with the potential 2.  

 

 
 
When you release the mouse button, the selected area is highlighted in red. 
▪ Right-click anywhere in the sheet and select the Copy command from the pop-up menu. 
▪ Right-click again in the sheet and select the Paste command from the pop-up menu. 
▪ Click the left mouse button to insert the copy once it is correctly connected to the potential 

2 on line F. 
▪ Click OK to validate the terminal number 5 and Relay Coil 2R5 proposed to you in the 

dialog box, which appears. 
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▪ Right click to exit the insertion mode.  

 

 
 

 
▪ Now select again an area to copy, this time starting from TB3 and ending with the 

potential 2. 
▪ Proceed as already described and paste the copied symbols on line H.  
▪ Click OK to validate the terminal number 6 proposed to you in the dialog box, which 

appears. 
▪ Right click to exit the insertion mode. 

▪ Activate the "Single connection insertion" mode by clicking the Draw single wire icon  
in the toolbar and draw the missing wires to connect the two new segments to the wire on 
line D. 
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D.2.6. INSERT NORMALLY CLOSED CONTACTS 
 

▪ Open the "Electrical and Automation (IEEE)" symbol library and double click the "Relay" 
folder to expand it. 

▪ Select the "Contact NC" symbol from the "Relay" folder and place it in line D.  
▪ In the dialog box which appears, select "2R5" from the "Function Location Product" 

window.  
In this way the contact is attributed to the coil 2R5. 
▪ Insert another contact on line F and attribute it again to the coil 2R6.  
The contact mirror references for the two new contacts appear automatically to the right of the 
potential line. 
▪ Insert two more contacts on lines D and F and assign them to the overload relay 1OL1. 
▪ Insert another contact NC on line H and assign it to the overload relay 1OL2. 
The contact mirror references for those contacts are displayed on page 1 under the 
respective overload relay symbols. 
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▪ Right click to exit the symbol insertion mode. 
 

  
 

 
 

D.2.7. INSERT AN INDICATOR LAMP 
 

▪ Double click the "Command" folder to expand it. 
▪ Select the "Pilot Light" symbol and place it on line I. 
▪ Select one of the terminals on line H and copy it by using the Copy pop-up command. 
▪ Right click again and select the Paste pop-up command to insert the terminal in front of 

the pilot light symbol. Alternatively, you can copy symbols by holding Ctrl button and drag 
and drop them to the desired place. 

▪ Click OK to validate the terminal number 8 proposed to you in the dialog box, which 
appears. 

▪ Insert another terminal behind the pilot light symbol and validate its number as well. 
▪ Right click to quit the insertion mode. 

▪ Activate the "Single connection insertion" mode by clicking the Draw single wire icon  
in the toolbar and draw the missing wires to connect the new segment to the wire on line 
H. 

▪ Right click to quit the wire insertion mode. 
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The final result is: 
 

  
 

 
That completes the schematic entry. This will probably have taken you less than an hour. 
When you are more familiar with the user-interface, it is quite possible to put something like 
this together in just a few minutes. This is a fraction of the time taken when using a non-
electrical package such as AutoCAD. There is also much less chance of making errors, as 
the majority of the component numbering is done automatically. In addition, you can be 
confident that any diagrams you produce will always conform to the relevant IEEE standards. 
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E CREATING A NEW WORKSPACE USING LINE NUMBERING 
 

Important: Do not begin this stage until you have completed the instructions on the 
previous page! 

 

E.1. CREATE A NEW WORKSPACE 
 

▪ Open SEE Electrical if you have not done so already, and close the ‘Tip of the Day’ 
window if it is open. 

▪ Open the File menu.  
▪ Select the New command. 
▪ Type in "Tutorial Project 2" as file name. 
 

 
 
▪ Click Save. 
A list of available templates appears: 
 

 
 



 

Tutorial

 

 
COPYRIGHT © 2015 IGE+XAO. All rights reserved 

 

Page 28 E. Creating a New Workspace Using Line Numbering 
 

 

 
A workspace template contains information regarding the global settings of the project, and 
the page template which is to be used for creating new sheets. 
▪ Make sure the "IEEE Line Numbering, B-Size, 2 Sections" template is selected and click 

OK. 
The new project is created. The contents of the project are stored within the tree structure in 
the left window pane. Information that is global to the project appears in the Properties pane. 
 

 
 
The "Workspace created date" field is automatically completed with the current date. 
▪ Type in your name in the "Workspace created by" field. 
▪ Type in the text "Basic Motor Control" in the "Workspace Description-line 01" field. 
The "Workspace Template" field is automatically completed with the name of the used 
template. 
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F DRAWING A CIRCUIT DIAGRAM 
 
 

F.1. CREATING PAGE 1 OF THE PROJECT 
 
 

F.1.1. CREATE PAGE 1 
 

▪ Click the  button in the Properties pane. 
 
SEE Electrical opens the Page information dialog box, where information specific to the first 
page is entered. You can see that the first page is automatically numbered ‘1’, and the 
creation and revision dates are automatically inserted. 
 
▪ Type in "Power Layout" in "Page Description-line 01" field. 
▪ Click OK. 
 
A blank drawing sheet is opened. 
 
At the bottom of the page you can see the information inserted into the Workspace 
properties and Page information dialog boxes.  
 
The default "IEEE Line Numbering, B-Size, 2 Sections" page template has been used, which 
has two columns.  
 
A grid of width 5 is also shown, which all placed components will automatically ‘snap’ to. This 

can be toggled on and off, or changed to a different width by using the  button. For 
the purposes of this tutorial, width 5 is quite suitable. 
 

Zooming in on or out of an area can be achieved by using the  buttons in the toolbar. A 
rectangle can then be drawn with the mouse, indicating the area to be zoomed. Alternatively, 
the same effect can be achieved, by holding the Ctrl key and moving the mouse-wheel 
forwards or backwards. 
 
 
 

F.1.2. INSERT POTENTIALS 
 

▪ Select the Electrical IEEE ➤ Potential ➤ Left command and select section 1 of the 

sheet in the dialog box which appears. 
▪ Fill in "101" as name for the first potential and click OK. 
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▪ Repeat the operation for the next two potentials (102 and 103). You will notice that the 

program places them automatically at the correct positions on the sheet. 
 
 
 

F.1.3. INSERT SYMBOLS 
 
In order to access the symbol libraries, you will need to change the Workspace view to Symbols 
view. 
 

▪ Switch to Symbols view by clicking the tab at the bottom left of the screen. 
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Various symbol libraries are available. 

▪ Open the "Electrical and Automation (IEEE)" folder by clicking . 

▪ Open the "Motors" symbol folder by clicking . 
▪ Select the "Motor 3 phases" symbol by clicking on it. 
The symbol is attached to the cursor. 
▪ Move the symbol to the desired place in the drawing sheet and click the left mouse button 

to place it. 
 

 
 

▪ Repeat the operation with the breaker (DC3P, located in the "Disconnect" symbol folder, 
"Electrical and Automation (IEEE) v2"), the power contactor (CON3P, located in the 
"Contactor" symbol folder) and the overload thermal relay (OL3P, located in the 
"Overload" symbol folder). For easy access to the desired symbol, you can write its name 
in the filter field, above the symbols browser. 
 

 
 

▪ In the case of the power contactor, type in "R202" in the dialog box which appears when 
you insert the symbol and click OK to validate. 
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F.1.4. INSERT CONNECTIONS 

 

▪ Select the Electrical IEEE ➤ Wire Connections ➤ 3 Wires command. 

▪ Click the left potential (101) move the cursor to the lowest connection point (T3) of the 
motor and click the left mouse button. 

 

 
 

 
 

F.1.5. COPY AN AREA 
 

▪ Select the General ➤ Select ➤ Normal command to activate the "Selection" mode. 

▪ Select the entire motor starter area by clicking in the upper right corner of the area to copy 
(well above the names).  

▪ Without releasing the button, move the cursor downwards to the left potential (103) in 
order to select the whole motor starter area.  
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When you release the mouse button, the selected area is highlighted in red. 
 
▪ Right-click anywhere in the sheet and select the Copy command from the pop-up menu. 
▪ Right-click again in the sheet and select the Paste command from the pop-up menu. 
▪ Click the left mouse button to insert the copy of the motor starter once it is correctly 

connected to the potentials. 
▪ Type in "R206" for the name of the power contactor in the dialog box, which appears. 

 

 
 

 
 

F.1.6. CREATE AN REFERENCE (OPR) 
 

▪ Insert the potentials 101, 102 and 103 in the second section of the sheet, as described 
above in chapter "D.2.1.Insert Potentials" (select "2" for section). 

▪ Select the "Transformer 2 phases" component from the "Transformer" symbol folder, or 
type it in the filter field and press Enter. Insert it in the second section of the sheet. 
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▪ Select the Electrical IEEE ➤ Wire Connections ➤ 1 Wire command. 

▪ Click the highest connection point (X1) on the left of the transformer, move the cursor to 
the left potential (101) and click the left mouse button.  

Repeat the process for the other connection point (X2) and move the cursor to potential 102. 
 

▪ Activate the 1 wire command  in the Quick Access Toolbar.  
▪ Click the highest connection point (H1) on the right of the transformer, move the cursor to 

the right and click the left mouse button to determine the length of the connection. 
▪ Right click to end drawing this connection. 
▪ Repeat the same operation to draw another connection, starting from the second 

connection point of the transformer (H2). 
▪ Right-click to quit the drawing mode. 
 
The result is: 
 

  
 
▪ Open the "References" symbol folder and select the "OPR out Horizontal-Source" 

component.  
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▪ Place it at the end of the first connection linked to the transformer.  
▪ Type in "1" as name for the reference and click OK to validate. 
▪ Insert the second reference on the second connection and name it "2". 
 

  
 

 
 

F.1.7. INSERT TERMINALS 
 

▪ Open the "Electrical and Automation (IEEE)" symbol library and select the "Terminal 
square 2 connections" component from the "Terminals" symbol folder. 

▪ Drop the symbol between the first overload and the engine on the first connection, type 
"TB1" as name in the dialog box which appears.  

▪ Click OK to validate. 
The terminal number has been automatically assigned the value "1". 
 
▪ Place a second terminal at the same place on the second connection, select "TB1" as 

terminal name from the "Function Location Product" window, and press OK. 
▪ Repeat the same operation for the third connection. 
▪ Place three more terminals on the connections between the second overload and the 

engine. 
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F.2. CREATING PAGE 2 OF THE PROJECT 
 
 

F.2.1. CREATE PAGE 2 
 

▪ Select the Home ➤ Page ➤ New command.  

The Page information dialog box appears, with page number 2 automatically assigned, 
along with the creation and revision dates. 
▪ Type in "Control Layout" in the "Page description-line 01" field and click OK. 
A new empty sheet is created.  

You can navigate through the various sheets of your project by using the   buttons on 
the toolbar, or the Page Up and Page Down keys on the keyboard. 
 
 
 

F.2.2. DRAW LEFT AND RIGHT POTENTIALS 
 

▪ Draw a left potential by using the Electrical IEEE ➤ Potential ➤ Left command and 

choose the section number 1. 

In the "Product" field, click the  button. In the "Function Location Product" window, all 
current circuit potentials are available. 
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▪ Select "1" and press OK. 
The potential is displayed at the left of the drawing area.  
A cross-reference to the potential "1" on page one appears automatically to the up of it. This 
is named "137", as the target is on line 137 (page 1-line 37). 

▪ Draw a right potential in the section number 1 by using the  button in the toolbar. 
▪ Choose the name "2" from the "Function Location Product" window and click OK. 
The potential appears at the right with a cross reference back to the first page. 
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F.2.3. INSERT COMPONENTS FOR MOTOR CONTROL 
 
 Inserting a relay coil 

 
▪ Open the "Electrical and Automation (IEEE)" symbol library and double click the 

"Relay" folder to expand it. 
▪ Select the "Coil" symbol and insert it on line 202 near to potential "2".  
The contact mirror reference appears automatically to the right of the potential line. It shows 
the position of the power contactor already inserted on page 1 (line 104). 
▪ Insert another coil on line 206 under the first one. 
 
 

 Inserting contacts NO and push buttons NO 
 
▪ Select the "Contact NO" symbol from the "Relay" folder and place it in line 204.  
▪ In the dialog box which appears, select "R202" from the "Function Location Product" 

window.  
In this way the contact is attributed to the coil R202. 
▪ Insert another contact in line 206 and attribute it again to the coil R202.  
The contact mirror references for the two new contacts appear automatically to the right of the 
potential line. 
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You get:  
 

  
 

▪ Now right click the "Command" symbol folder and select the Graphical Overview pop-
up command. 

A dialog box appears, displaying all the symbols contained in the folder. 
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▪ Click the Forward button in the dialog box and select the "Push Button NO" symbol. 
▪ Insert the symbol twice in line 202.  
Attribute the symbol to the coil R202 by selecting it from the DB. The symbols and are named 
"PB202.1" and "PB202.2". 
▪ Insert another push button in line 206. 
Attribute it to the coil R206 (the symbol receives the name "PB206". 
 
▪ Right click to quit the insertion mode. 
 

 
 
 
 Inserting terminals 

 
▪ Open the "Terminals" folder and select "Terminal square 2 connections".  
▪ Insert the symbol in line 202 between the potential 1 and the push button. 
▪ In the dialog box which appears, type in "TB0" as name of the terminal and click OK. 
▪ Insert another terminal in line 204 after the contact R202.  
▪ Select "TB0" as name from the "Function Location Product" window and the terminal 

number is incremented automatically to 2. 
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▪ Repeat the procedure and insert two more terminals in line 206 after each contact. 
 

   
 
 
 

F.2.4. DRAW CONNECTIONS 
 

▪ Activate the "Single connection insertion" mode by clicking the Draw single wire icon  
in the toolbar.  

▪ Draw a wire between potential 1 and potential 2, connecting the components on line 202. 
▪ Draw another wire to connect the components inserted on line 206. 
 
Now connect the components on line 204 to the wire you have just drawn on line 202.  
 
▪ In "Single connection insertion" mode, click on the wire between potential 1 and terminal 

TB0, move the cursor vertically and click the left mouse button when you reach line 204.  
▪ Move the cursor horizontally across the symbols inserted on line 204 and click the left 

mouse button to mark the end of the horizontal connection. 
▪ Move the cursor upwards until you reach the wire on line 202 and click again. 
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▪ Right click to exit the "Single connection insertion" mode. 
 

   
 

 
 

F.2.5. COPY AN AREA 
 

▪ Select the General ➤ Select ➤ Normal command to activate the "Selection" mode. 

▪ Select a part of the components drawn on line 206 starting from the push button PB206 
and ending with the potential 2.  

 

 
 
When you release the mouse button, the selected area is highlighted in red. 
▪ Right-click anywhere in the sheet and select the Copy command from the pop-up menu. 
▪ Right-click again in the sheet and select the Paste command from the pop-up menu. 
▪ Click the left mouse button to insert the copy once it is correctly connected to the potential 

2 on line 210. 
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▪ Click OK to validate the terminal number 5 proposed to you in the dialog box, which 

appears. 
▪ Right click to exit the insertion mode.  

 

  
 

 
▪ Now select again an area to copy, this time starting from TB3 and ending with the 

potential 2. 
▪ Proceed as already described and paste the copied symbols on line 214.  
▪ Click OK to validate the terminal number 6 proposed to you in the dialog box, which 

appears. 
▪ Right click to exit the insertion mode. 

▪ Activate the "Single connection insertion" mode by clicking the Draw single wire icon  
in the toolbar and draw the missing wires to connect the two new segments to the wire on 
line 206. 
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F.2.6. INSERT NORMALLY CLOSED CONTACTS 
 

▪ Open the "Electrical and Automation (IEEE)" symbol library and double click the "Relay" 
folder to expand it. 

▪ Select the "Contact NC" symbol from the "Relay" folder and place it in line 206. If it is 
necessary, drag the Relay Coils to the right, keeping them on their respective wires. 

▪ In the dialog box which appears, select "R210" from the "Function Location Product" 
window.  

In this way the contact is attributed to the coil R210. 
▪ Insert another contact on line 210 and attribute it again to the coil R206.  
The contact mirror references for the two new contacts appear automatically to the right of the 
potential line. 
▪ Insert two more contacts on lines 206 and 210 and assign them to the overload relay 

OL111. 
▪ Insert another contact NC on line 214 and assign it to the overload relay OL104. 
The contact mirror references for those contacts are displayed on page 1 under the 
respective overload relay symbols. 
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▪ Right click to exit the symbol insertion mode. 
 

  
 

 
 

F.2.7. INSERT AN INDICATOR LAMP 
 

▪ Double click the "Command" folder to expand it. 
▪ Select the "Pilot Light" symbol and place it on line 218. Alternatively, you can type "Pilot 

Light" in the filter field. 
▪ Select one of the terminals on line 214 and copy it by using the Copy pop-up command. 
▪ Right click again and select the Paste pop-up command to insert the terminal in front of 

the pilot light symbol. 
▪ Click OK to validate the terminal number 8 proposed to you in the dialog box, which 

appears. 
▪ Insert another terminal behind the pilot light symbol and validate its number as well. 
▪ Right click to quit the insertion mode. 

▪ Activate the "Single connection insertion" mode by clicking the Draw single wire icon  
in the toolbar and draw the missing wires to connect the new segment to the wire on line 
214. 

▪ Right click to quit the wire insertion mode. 
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The final result is: 
 

 
 

 
That completes the schematic entry. This will probably have taken you less than an hour. 
When you are more familiar with the user-interface, it is quite possible to put something like 
this together in just a few minutes. This is a fraction of the time taken when using a non-
electrical package such as AutoCAD. There is also much less chance of making errors, as 
the majority of the component numbering is done automatically. In addition, you can be 
confident that any diagrams you produce will always conform to the relevant IEEE standards. 
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G CLOSING REMARKS 
 
We hope you have found this tutorial useful and informative. You should now have a general 
understanding of the steps involved in producing electrical schematics with SEE Electrical. The basic 
functions outlined here are only the tip of the iceberg in terms of what can be achieved using the 
package. Other functionalities include: 
 
 Creation of custom symbols with their associated electrical properties. 
 Creation of customized page and workspace templates. 
 Project development based on a Function/Location hierarchy, allowing multiple users to work on 

different parts of the same project, and then merge these together. 
 Sophisticated handling of PLCs 
 Creation of dimensioned control cabinets with components linked to the main electrical 

schematic. 
 Creation of building installation plans, with electrical components and cables linked back to the 

electrical schematic. 
 Language translation of complete projects at the press of a button. 
 Creation of customized graphical and database lists. 
 Auto-diagramming function, allowing instant creation of circuit schematics directly from an Excel 

spreadsheet. 
 
If you require help with any of the above, then please contact us at (972) 410-3610, or by email at 

supportna@ige-xao.com. 
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