Frequently Asked Questions.

Find your subject

To Update Flex_Lm V11 14 02

You have just updated SEE Electrical Expert in V4R2-Sp7 by the "LiveUpdate" function, so you must also update your Flex license server by following the elements below which will have to be adapted to your context.

+

SEE Electrical Expert
Version : V4R2 SP7
Module : Launching
OS : Windows 7
Topics : Launching Protection

MANDATORY: This package Flex_LM_V11_14_0_2_Windows_Server must be installed from the use of SEE Electrical Expert V4R2-Sp7.
It ensures compatibility with previous versions of SEE Electrical Expert.

By continuing to browse this website, you agree to the use of cookies or other tracking devices to track visits.
For more information and to configure the tracking devices.
I agreeMore info
When you browse our website, information may be saved, or read, in your computer, according to your choices. Do you agree that cookies are used and read in order to analyse your navigation and to allow us to measure the audience of our website?