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All rights reserved 

No material of this manual, or any portion of it, shall be reproduced, transcribed, saved or 
translated, under whatever form and by whatever means, without the written authorization 
from IGE+XAO SA, 16 boulevard Déodat de Séverac, CS 31773 COLOMIERS CEDEX. 
DISCLAIMER OF OPINION 

IGE+XAO reserve the right to modify this manual without any obligation of advising any 
individual or corporate body. 

SERVICE DELIVERY 

TRAINING 

Training on our products is provided every week. 

Training on our software is conducted at our different training centres: 

NORTH AMERICA  • Anjou, Québec.   (450) 449 1768 

UNITED KINGDOM  • Nuneaton  +44 (0) 2476 796426 
 
UNITED STATES  • Lewisville, Texas (972) 410-3610 

For more information, please contact our Training services: 

   Internet: http://www.ige-xao.com (‘Training’). 

CONTRACT SERVICE 

Subscribing our service contract allows you to get free versions updates and technical support during all 
working days all year round. 

TECHNICAL SUPPORT 

If you purchased the service contract (maintenance contract), you can reach us: 

NORTH AMERICA and UNITED STATES - from 9am to 5pm Monday to Friday (except on holidays) 24 
hours a day / 7 days a week: 

-  by phone:  1(866) SEE INFO  

- Email:   supportna@ige-xao.com 

GREAT BRITAIN - from 9am to 5pm Monday to Friday (except on Bank holidays) 24 hours a day/ 
7 days a week: 

- by phone: +44 (0) 2476 796426 

      Fax:  +44 2476 796427 
      Email:  support.see.uk@ige-xao.com 

 

WEB SITES 

IGE+XAO group Web sites:     www.ige-xao.com 

Written by: IGE+XAO group Technical Writing Department.    May 2017 
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A CHANGES AND ENHANCEMENTS MADE IN SEE ELECTRICAL EXPERT 
V4R3 (4.80/A) 

 
 

A.1. ADDED IN V4R3 (4.80/A), COMPARED TO V4R2 SERVICE PACK 7 
(4.47/A) 

 

SEE Electrical Expert Configuration: 

▪ SEE Electrical Expert V4R3 is a multi-language version: you have to select a 
language during the installation. However, it is possible to change the software 
language even after the installation. To do so, open the SEE Electrical Expert 
Configuration, and in the Editor Appearance category (General section) select 
the desired language. 

▪ Possibility to manage high-DPI resolution: The Turn on support for high-DPI 
resolutions option (located in the SEE Electrical Expert Configuration window > 
General section > Editor Appearance category) allows you to enable/disable 
the support for high DPI resolutions. 

▪ Possibility to release licenses when closing the application: The new Release 
licenses when closing the application option, located in the Security section > 
Protection Settings category of SEE Electrical Expert Configuration window, 
allows you to define whether to release the licenses when the application is 
closed. The option is available only for Software (internet) and Software (local) 
protection types. 

▪ Possibility to use Undo/Redo commands in Multi User mode: The new Allow 
multiuser undo option, located in the Multi-User category > General Settings 
section of SEE Electrical Expert Configuration window, allows you to 
enable/disable the Undo/Redo functionality in Multi User mode. 

▪ Possibility to define the length of the operation history: The new Length of 
operation history dropdown list, located in the Multi-User category > General 
Settings section of SEE Electrical Expert Configuration window, allows you to 
define for how long the operation history in Multi User mode will be kept. 

▪ Skype integration is no longer used in SEE Electrical Expert. 
 
 

Project: 

▪ Possibility to generate and extract Part lists, without having an environment: The 
equipment codes are now stored in the project, which allows you to 
generate/extract Part lists without having an environment linked to the currently 
opened project. 

 
 

Symbol Editor: 

▪ New behavior/functions: The "Not Electric/Chanel", "Not Electric/Line Group" and 
"Cable/Composed cable" behavior/functions have been added.  

The "Not Electric/Chanel" and "Not Electric/Line Group" behavior/functions allow 
propagation of attributes via equipotential. 
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▪ New system attributes: The "NEAR TO" and "DISTANCE" system attributes have 

been added. They replace the user attributes with the same names. 
▪ New metacommands: The $NEAR TO, $DISTANCE, $PARENT TAG, 

$COL:CP_FROM and $COL:CP_TO metacommands, dedicated for Harness 
Tables, allow displaying the number of the connection point where wires are 
connected. 

▪ New connection point attribute: The "Default_Contact_Order" connection point 
attribute has been added. Its value is assigned to wire extremities connected to 
the connection point. 

▪ New connection point metacommand: The $PIN_ROLE metacommand has been 
added. Its value is propagated to the $PIN_ROLE connection points of other 
symbols connected to the same equipotential. 

▪ "Connection point/Contact" are available on neutral symbol. 
▪ New contact types:  
 The "Multiple_States" and "Signal_Continuity" contact types are used for 

simulation. 
 The "Pin" contact is dedicated to Neutral symbols, especially for symbol 

splices having more than two connection points. The "Pin" contact allows 
grouping of these connection points in two "Pin" contacts, corresponding to 
both sides of the splice. 

▪ Creation of Sub-Contacts: It is possible to create sub-contacts on the following 
contact types: 
 "TTINV"; 
 "TRINV";  
 "INV_CH"; 
 "Multiple_States"; 
 "Reversing Switch". 

▪ Symbols with "Slave/End Cap" behavior/function can be created with one or two 
connection points. 

▪ Symbols with "Terminal Strip & Connector/Cavity" behavior/function can be 
created with one connection point. 

 
 

Symbol Explorer: 

▪ New contextual menu in Symbols Explorer: The Export > Format of SEE 
Electrical JIGBOARD pop-up command, available in the Symbols Explorer, 
allows you to export symbols or symbol families to XML format, which can be 
opened and used by SEE Electrical Jigboard application. 

 
 

Wire Connectivity Project: 

▪ Possibility to migrate a Standard project to Wire Connectivity project even if the 
standard project contains: 
 superposed symbols; 
 not connected wires; 
 group of connections with more than two extremities; 
 OPR Source and Destination symbols. 

▪ Automatic creation of pins when you insert cable on existing connector. 
 
 



Release Notes 
 

COPYRIGHT © 2017 IGE+XAO. All rights reserved 

 

Page 6 A.Changes and Enhancements made in SEE Electrical Expert V4R3 
(4.80/A) 

 

 

Sheet Explorer: 

▪ The new toolbar icon -  allows you to display only Texts and Attributes in the 
sheet preview.  

 
 

Improvements common to Schematic/Synoptic/Harness and Layout sheets: 

▪ Executing File > Update According to the Environment command (with the 
Methods checkbox ticked) also updates the Category and Technology 
attributes, defined in the Signals method. 

▪ The Tools > Update symbols, illustrations and connections inserted in 
sheets command opens a window, which allows you to update the following 
signals:  
 Line Style; 
 Voltage; 
 Gauge; 
 Segregation; 
 Type; 
 Signal attributes defined in the Signals tab of the Attributes method.  

▪ The Edit > Search command, applies a zoom on the searched element. 
▪ The File > Export JSON File(s) command allows you to export sheets to JSON 

format. 

▪ The new Visibility toolbar icon -  highlights the text and attributes within the 
currently active sheet. 

 
 

Improvements in the Schematic Sheet: 

▪ New option making the connection point selection easier: The Connection 
points selection area option (available in the Settings window > Coordinates & 
Cursor section > Schematic sheet type) allows you to define the selection area 
around the connection points of the symbols, within which the connection point 
can be selected. 

▪ Possibility to use a keyboard key to rotate symbol at 90° during its insertion: 
 The default shortcut for symbol rotation at 90° is Q. 
 You can change the default shortcut by assigning a new shortcut to the 

Increase angle of inserting symbol option (available in the Customize 
window > Keyboard tab > Other category).  

▪ Symbols with behavior/function "Not Electric/Channel" and "Not Electric/Line 
Group": 

Symbols with such behavior/function are generally inserted inside black boxes. The 
goal is their frame-boxes to include the connection points of symbols connected to 
black boxes (as connector pins). 
 
Those symbols collect in their CAD Properties not only the attributes belonging to 
pins/terminals and symbol's connection points, but also the signal's attributes 
connected to those pins/terminals and symbol's connection points. Those attributes 
are:  
 Pins/Terminals Number; 
 "Pin Role" connection point attribute; 
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 "Line" signal attribute; 
 "Line Group" signal attribute collected only by symbols with "Not 

Electric/Channel" function/behavior. 
The values of these attributes are propagated via equipotential from the collected 
symbol's connection points to connections and symbols connected to the same 
equipotential.  
▪ Symbols with "Slave/End Cap" behavior/function: Those can be linked to other 

symbols via the Select Near to pop-up command. 
▪ Possibility to define the black box selection method: The new Black Box 

Selection dropdown list, located in the Coordinates & Cursor section > 
Schematic sheet type, allows you to define if the black box will be selected when 
you within it, or only when you click on its borders. 

▪ Ability to use Wiring Diagram Assistant also in Wire Connectivity projects. 
▪ The new File > Export Simulation File command generates an XML file for 

SIMAC. 
 
 

Improvements in the Harness Sheet: 

▪ New harness working mode: The new "Manufacturing mode" defined in the 
Harness method allows you to: 
 specify the position of the symbol's accessories on the branch, by defining the 

distance to the branch extremity; 
 specify the distance between the harness protection extremity and the branch 

extremity; 
 highlight the accessories and the harness protection extremities, which have 

inconsistency between their distance to the branch extremity and the branch 
length. 

▪ Automatic tagging of the harness nodes: the nodes created at branches 
derivations are tagged separately in each harness, with a sequential number 
following the insertion order. 

▪ Improvements in the Splice list field: The number of digits of the Splice list field 
(CAD Properties window of a Splice area) has been increased to 256. 

▪ The Tools > Launch See Electrical Jigboard command, allows you not only to 
launch SEE Electrical Jigboard directly from SEE Electrical Expert, but also to 
export the accessories and harness protections with their exact position on the 
branch. 

▪ The import of Geometrical Harness (File > Import Geometrical Harness 
command) allows you to import the position of the accessories and harness 
protection extremities on the branches. 

 
 

Improvements in the Layout Sheet: 

▪ New feature improving the Panel Wiring: The Cable Installation Panel (available 
by executing the Tools > Cable Installation Panel command) allows you to: 
 check the cabling process; 
 mark the installed or not installed cables; 
 save the cabling progress and generate a report; 
 measure the time consumed by cabling tasks. 

▪ Possibility to print routes. 
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Tagging: 

▪ Notion of internal and external tagging:  
 internal tag is a tag calculated or entered in SEE Electrical Expert project. 
 external tag is a tag imported from another software (as Wire Numbering 

process or from CIRCE). 
▪ New options/frames in the Settings window:  
 the "Recalculate Order in case of tag modification" option (available in the 

Edit section of Schematic, Synoptic, Harness and Terminal Strip sheet types) 
allows you to choose whether to calculate the Tag Order. 

 the "Do not the cables/wires on connection insertion" option (available in 
the Edit section of Schematic sheet type) allows you to insert cables without 
tag, no matter of the active tagging mode (in Wire Connectivity projects only). 

 the Tag status color frame (available in the View section of Schematic, 
Harness and Terminal Strip sheet types) allows you to define different color 
appearance for the differently defined tags (frozen, external, manual). 

 
 

Copy/Paste: 

▪ During Copy/Paste of a terminal block or terminal block pin, the content of the 
"Shunt Name" field is removed. 

 
 

Blocks and Standard Diagrams: 

▪ Possibility to migrate blocks and standard diagrams from a Standard project to a 
Wire Connectivity project. 

 
 

Connectors/Pins: 

▪ The Change to BackShell pop-up command (available by right-clicking on a pin) 
allows you to replace a standard pin by a shielded pin. 

▪ Possibility to define logical connector without distortion. 
▪ Possibility to define attributes inheritance or synchronization of attributes between 

pieces of equipment and connectors. 
▪ Possibility to get spare pins from PLM Application server. 
▪ Automatic creation of pins when you insert wires on a connector (available in 

Wire Connectivity projects only). 
 
 

Cables/Wires: 

▪ Wire visibility: Wires connected to "EndCap" symbols are shown as not 
connected. 

▪ Cables with marker function "Family Marker": 
 have the connection points of their markers automatically connected; 
 can possess the "NEAR TO" attribute. 

▪ Inserting a "Wire" symbol on a connection in which the cable has no tag opens 
the CAD Properties window (in Wire Connectivity projects only). 

▪ Spare wires of cables are not created in the project database; only the inserted 
wires are created in the project database (in Wire Connectivity projects only). 
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▪ Possibility to launch the insertion of wire symbols (in Wire Connectivity projects 

only). 
▪ New rule keeps the cables after their connections are cut by insertion of new 

symbols (in Wire Connectivity projects only): 
 in case of horizontal connections, the existing cables are kept on the left side 

of the inserted symbols; 
 in case of vertical connections, the existing cables are kept above the inserted 

symbols. 
 
 

End Fittings: 

▪ New attributes: The "Soldered Extremity" and "Extraction Information" attributes 
have been added (Wire Extremities window). 

▪ The following new metacommands have been added: 
 $CODE_ENDFITTING 
 $CONTACT_TYPE 
 $CONTACT_NUMBER 
 $CONTACT_ORDER 
 $EXTREMITY_SOLDERED 
 $EXTREMITY_INFO 

▪ When the Wire Extremities window is opened from symbol's connection point, 
only the extremities connected to this connection point are displayed. 

▪ When the Contact Type field in the Wire Extremities window is set to "Simple", 
the Contact Number field is not available. 

▪ The "Contact Order" attribute can inherit its value from the "Default Contact 
Order" connection point attribute of a symbol. 

▪ The "End_Fitting" attributes can be displayed through the $F, $T and $N wiring 
diagram attributes. 

 
 

Electric Data Explorer: 

▪ Two new tabs have been added in the Electric Data Explorer:  
 Sheets tab – it contains a list of the existing sheets in the currently opened 

project; the sheets can be opened from this tab.  
 Errors tab – it displays the errors detected by the controls. The errors can be 

managed in this tab as in an error explorer. 
Note: as errors are stored in this tab, the Error Explorer is removed. 
 
▪ The new options allow you to: 
 define the visibility of the tabs in the Electric Data Explorer; 
 define the position of the tabs in the Electric Data Explorer – at the bottom or 

at the top of the explorer. 
 sort the errors by error type or by error sheet. 

 
 

Improvements in the Methods window: 

Project section:  
▪ The Name attributes, located in the Sheets and Attributes method > Attributes 

category > Project Attributes tab, can now be selected from a dropdown list.  
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▪ The Attribute field, located in the Sheets and Attributes method > Attributes 

category > Display Filter tab, allows you to use the project attributes as filter. 
▪ New types of lines with specific graphics are available in the Line and Color 

method. 
▪ The Standards method allows you to import a new conversion table that uses 

Metric or AWG. 
▪ New method called Controls has been added. It allows you to: 

 select the priority level of the controls (Error or Warning); 
 define some controls as mandatory; 
 launch some of the controls during project closing. 

 
 

Symbols section:  
▪ Possibility to use "SPM_FGn_TAG" in cable tagging format (Symbol Tagging 

method > Cable category > Tagging Format tab). 
 
 

Connections section:  
▪ The "Cross-Ref" and "Shielding Pick-up" categories have been added in the 

Signals method (Category field). 
▪ New fields in the Signals method allow defining the default Section, default 

Segregation and default Type. 
▪ New options in the Signals method allow you to enable/disable overlap 

connections control (on Wire Connectivity project only). 
▪ New options in the OPR Selection tab of the Signals method allows you to insert 

cable symbols on not connected wire extremities (Wire Connectivity projects 
only).  

 
 

Harness section: 
▪ Two harness working modes are available:  
 "General mode": current mode in current version. 
 "Manufacturing mode": allow you to define the position of Accessories and 

Harness Protections on the branches. 
▪ The new tab Automatic Insertion of Connective Equipments allow you to 

specify the settings for the automatic insertion of Connective Equipments in 
Harness sheets. 

▪ Ability to enter decimal values in the Length increase coefficient field. 
 
 

Cables section: 
▪ New fields in the Type Definition method allows you to define the cable gauge 

and wire color. 
▪ New option in the Type Definition method allows you to optimize the Overbraid 

cable size. 
 
 

Connectors section: 
▪ The Connector and Pin Association for Insertion method allows you to:  
 define connector symbols without distortion; 
 define synchronization or inheritance of attributes between pair of connectors 

or between connector and its equipment. 
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Title Blocks: 

▪ The new "$SYMBOL:SymbolName.FamilyName" metacommand allows you to 
insert a symbol in the Title Block (on the place of the metacommad). 

 
 

Navigation: 

▪ End Cap Navigation – possibility to navigate to the symbol defined in the "NEAR 
TO" attribute. 

▪ Possibility to Navigate from a symbol to the 3D Panel. 
 
 

Options & Variants: 

▪ Possibility to assign validity to: 
 Drawings; 
 Texts; 
 Graphical Locations; 
 Symbols without connection points; 
 OPR symbols. 

▪ Possibility to define the Options & Variants directly in SEE Electrical Expert 
(without importation of XML file). 

 
 

PLC: 

▪ The new window allows you to define the PLC configuration. 
▪ PLC configuration can be defined by two modes:  
 SLF files (as in the previous version). 
 Block Association: the ability to assign blocks able to retrieve the attributes of 

each element to Racks, Modules and Inputs/Outputs. The blocks can be 
assigned manually in the PLC dialog, or retrieved by their equipment code. 
The new fields in the Equipment Catalog allows you to enter the name of the 
block. 
The blocks also allow you to define the schema connected to the Input/Output. 

▪ The net is dedicated at a module; the goal is to know which module drives the 
net. 

▪ Ability to generate PLC sheets either by SLF files or by Blocks 
▪ The SLF generation takes into account the Blocks dedicated to a schema 

connected to Inputs/Outputs.  
 
 

3D Panel: 

▪ Possibility to create (via the Sheet Explorer) 3D Panel sheets directly in SEE 
Electrical Expert. 

 
 

Other Topics: 

▪ Ability to launch SEE Electrical Jigboard from SEE Electrical Expert. 
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▪ Ability to retrieve all user attributes from SEE Device Manager and from SEE 

Generative View. 
▪ Ability to copy from SEE Viewer to SEE Electrical Expert. 
▪ The Auto ABK process can function with or without a progress bar. 

 
 

Pin Booking (PLM Application): 

▪ The options in the SEE Electrical Harness PLM section of the SEE Electrical 
Expert Configuration allows you to use Pin booking: 
 only with the list of booked pins. 

Or 
 with the list of booked and new pins. 

 
 

Wire Numbering (PLM Application): 

▪ Ability to launch Wire Numbering by contextual menu on cables/wires or 
connectors/pins. 

▪ Ability to manage Overbraid cables. 
▪ Ability to manage End Cap symbols with one or two connection points. 

 
 

Plug-in/API: 

▪ Ability to define new Control(s) via a plug-in. The plug-in displays these controls 
in the existing Control Process window. 

▪ Ability to launch Plug-in with Events, without having the VBA 7.1 protection 
module. 

▪ Ability to define icon for the menu created by the Plug-in. 
▪ Ability to use Plug-in command in the toolbars. 
▪ Ability to convert Metric standard to AWG and vice versa via an API. 

 
 

Print: 

▪ New information messages appear if you try to print a selected area, but you 
have not defined this area. 

 
 

SEE Viewer: 

 
▪ Ability to use SEE Access Control in SEE Viewer. 
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A.2. LIMITATIONS AND RESTRICTIONS 
 
 

A.2.1. SEE ELECTRICAL EXPERT 
 
SEE Electrical Expert V4R3 needs version equal or higher to version 11.14.02 of Flex LM to use this 
type of protection. The "Visual C++ Redistribute for Visual Studio 2015" component must be 
installed on the server where the Flex LM is installed. Normally this component is automatically 
installed with the Windows Update. 
 
The maximal size of the project is 1.8 GB. 
 
The project multi language features are protected with the "Translation" license.  

▪ In case the user has the "Translation" module on his/her license, the user is allowed to 
edit text or attributes in every project language. 

▪ In case the user does not have the "Translate" module on his/her license, the user can 
consult every language in the project, but can only edit the "main" language. 

 
The migration process does not recreate the hyperlinks of projects created in V4R1 or previous 
version of SEE Electrical Expert. To recreate the hyperlinks of the migrated project you have to 
rebuild the cross reference and to generate the part list and table of contents again. 
 
PDF Export: To activate the hyperlinks in Adobe Acrobat Pro, navigate to the Edit menu and select 
the Preferences… command. In the Preferences window that appears, select the Documents 
category on the left hand side. Navigate to the View documents in PDF/A mode option and chose 
Never from the dropdown menu on the right. 
 
SEE workspace (SWS file / Windows, Toolbars, Menu customization) saved with versions less or 
equal to V4R1 are not supported by V4R3. 
 
SEE Equipment Database supports MS SQL Server 2008, 2012 and 2014 ("Part List Manager" 
license is required). 
 
Versions greater or equal to V4 no longer support MS SQL or Oracle database for parts list 
processes. 
 
 
 

A.2.2. SEE ELECTRICAL 3D PANEL MODULE 
 
SEE Electrical 3D Panel module is not supported on Windows XP. 
SEE Electrical 3D Panel module is not installed with the SEE Electrical Expert installer. It has its own 
installer. 
 
 
 

A.2.3. CABINET THERMAL CALCULATION MODULE 
 
Cabinet Thermal Calculation module is not supported on Windows XP. 
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A.2.4. SEE AUTOMATIC DIAGRAM GENERATION MODULE 

 
SEE Automatic Diagram Generation module is not installed with the SEE Electrical Expert installer. It 
has its own installer. 
SEE Automatic Diagram Generation module is protected by a license. 
SEE Automatic Diagram Generation module needs MS Excel. It is compatible with the 32 and 64 bits 
versions of MS Excel 2010, 2013 and 2016. 
It is not possible to add variables in Block Param Editor for blocks of layout or harness. 
 
 
 

A.2.5. CONCURENT ENGINEERING MODULE (MULTI-USER MODE) 
 
Concurrent Engineering module (Multi-User mode) works with MS SQL Server 2012 and 2014 
databases to store projects. 
Concurrent Engineering module needs SEE User Access. 
The Close project without saving functionality does not work in Multi-User mode (Concurrent 
Engineering module). 
 
 
 

A.2.6. OPEN DATA MODULE 
 
Open Data module needs MS Excel. 
 
 
 

A.2.7. END FITTING MODULE 
 
To migrate the data stored in cable attributes (until V4R1) to the new extremity attributes in V4R3, 
the plugin "End Fitting Migration to V4R3 (4.80)" must be installed and activated. 
 
 
 

A.2.8. 3D PANEL FOR SOLIDWORKS MODULE 
 
The old 3D Panel for SolidWorks module is no longer supported by SEE Electrical Expert versions 
greater or equal to V4R3. 
A 3D panel layout created with the old 3D Panel for SolidWorks (before V4R3) cannot be migrated to 
the new 3D Panel module. 
 
 
 

A.2.9. MACRO 
 
VBA version 7.1 (32 bits) must be installed to execute a macro in SEE Electrical Expert versions 
greater or equal to V4R3.  
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A.2.10. SMARTEAM INTEGRATION MODULE 

 
The SmarTeam Integration module of SEE Electrical Expert (V4, V4R1, V4R2, and V4R3) supports 
the SmarTeam releases from V5R19 until V5R27. 
 
 
 

A.3. COMPATIBILITY WITH IGE+XAO PRODUCTS 
 
 

A.3.1. SEE PROJECT MANAGER 
 
SEE Electrical Expert V4R3 (4.80/A) is supported by SEE Project Manager V8R2 SP 7 Patch K or 
Patch L, V8R3 Patch C. 
 
 
 

A.3.2. SEE ACCESS CONTROL 
 
SEE Electrical Expert V4R3 (4.80/A) supports only version 4.50/E of SEE User Access. 
If a customer uses an old version of SEE User Access, s/he will have to migrate the database with 
SEE User Access Admin Tool. 
 
 
 

A.3.3. SEE AUTOMATIC DIAGRAM GENERATION 
 
SEE Electrical Expert V4R3 (4.80/A) supports V4.80/A of SEE Automatic Diagram Generation. 
 
 

A.3.4. SEE ELECTRICAL 3D PANEL 
 
SEE Electrical Expert V4R3 (4.80/A) supports the version V1R3 Service Pack 1 of SEE Electrical 3D 
Panel. 
 
 
 

A.4. SYSTEM REQUIREMENTS 
 
 

A.4.1. ADVISED SYSTEM CONFIGURATION 
 

For Mono-User Mode: 

▪ Microsoft Windows 7 Home Premium, Professional, Ultimate, Enterprise (64 bits 
Operating System installed on 64 bits computer). 

▪ Processor: i3 class, 2 GHz. 
▪ RAM: 4 GB. 
▪ 500 MB of free disk space required for the installation. 
▪ Graphic Card: 1280 x 1024. 
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For Multi-User Mode (Concurrent Engineering): 

There are different requirements for the Server and for the Client. 
 
For the Server: 
▪ Microsoft Windows Server 2008 R2 (64 bits) or newer. 
▪ Microsoft SQL Server 2008 R2 (PROFESSIONAL version strongly 

recommended; it is also possible to run on EXPRESS EDITION version, but with 
some limitations). 

▪ Processor: i7 class, 3 GHz. 
▪ RAM: 12 GB (+ 1 GB by client). 
▪ 200 GB of free disk space required for the installation. 
▪ LAN (Network Card): 1 GB. 
 
For the Client: 
▪ Microsoft Windows 7 (64 bits). 
▪ Processor: i3 class, 2 GHz. 
▪ RAM: 4 GB. 
▪ 500 MB of free disk space required for the installation. 
▪ Network Card: 1 GB. 
▪ Graphic Card: 1280 x 1024. 
 

For 3D Panel: 

▪ Microsoft Windows 7 Home Premium, Professional, Ultimate, Enterprise. 
▪ Processor: i5 class, 2 GHz. 
▪ RAM: 4 GB. 
▪ 1 GB of free disk space required for the installation, together with the 3D Parts 

library, provided by default. 
▪ Graphic Card: must have full support of OpenGl, as well as 1 GB of dedicated 

memory. 
 
 

A.4.2. WINDOWS COMPATIBILITY 
 
SEE Electrical Expert V4R3 supports: 
 Microsoft Windows 10 Pro (32 and 64 bits), as well as Microsoft Windows 10 Enterprise (32 and 

64 bits). 
 Microsoft Windows 8 and Microsoft Windows 8.1 (except for the RT version for mobile devices). 
 Microsoft Windows 7. 

SEE Electrical Expert V4R3 does not support Microsoft Windows XP. 
 
 

A.4.3. VIRTUAL SOLUTIONS COMPATIBILITY 
 
SEE Project Manager and SEE Electrical Expert are compatible with Microsoft App-V and VMWare 
virtual solutions. 
 

Microsoft App-V or VMWare 

 
There are no compatibility issues with those two virtual solutions. 
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